ADVERTISEMENT


Sự cố Ampli Pioneer SA-7800

Amplifier, Preamp, Power ...

Các điều hành viên: ttanh, Zorro, Moderators

Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi mengkut » 19 Tháng 8 2009, 17:38

Xin các cao thủ tư vấn giúp!
Ampli Pioneer SA-7800 đang nghe hay tự nhiên bữa nay mỗi lần mở máy thì 1 bên loa có tiếng kêu rẹt rẹt và sôi lúc to lúc nhỏ kèm theo cái kim nó vẩy theo tiếng kêu đó.
Nhạc thì vẫn nghe bình thường. Mở volume lớn thì nhạc lớn, còn tiếng kêu rẹt rẹt thì vẫn vậy.
Đôi khi nó kêu 1 lát và hết luôn, đôi khi nghe được 1 bài thì bắt đầu kêu.
Đã thử rút dây loa và tín hiệu ra rồi vẫn thấy cái kim nó vẫy. Ampli mình tiếp đất tốt.
Đây có phải là hiện tượng lệch điểm giữa không (có áp ra loa)?
Cách chữa như thế nào?
Thanks!
Từ 2 bàn tay trắng tạo nên rất nhiều...nợ.
Hình đại diện của thành viên
mengkut
Advanced Member
 
Bài viết: 929
Ngày tham gia: 31 Tháng 7 2009, 12:36
Đến từ: Đồng Nai

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi duongndd » 20 Tháng 8 2009, 09:27

Chào bác
Theo bác diễn tả em nghĩ là do dơ mạch tone của amply phần núm chỉnh bass và treble, vặn Volume nhỏ vẫn có tiếng rột rẹt và sôi.
Bác thử bỏ phần tone bằng cách off nó đi xem có cải thiện thêm gì không??
Cũng nhớ thử núm balance xem có hết không ??
Không phải hư điểm giữa đâu, vì hư điểm giữa có DC ra loa là relay nó cúp loa rồi :D
==> Amply của bác có 2 nguyên nhân
1> Do dơ các tiếp xúc của biến trở hoặc selector trên đường tín hiện gây nhiễu.
2> Do có một tụ nào đó khô hoặc yếu làm sôi nhiễu hoặc ù tín hiệu.

==> Khắc phục
Bác vệ sinh selector --> volume --> balance --> tone ( xịt bụi sạch sẽ, dùng dầu máy may xịt vào các biến trở)

Còn tụ khô thì bác chịu khó đem ra cho thợ xem, em nghĩ cũng nhanh và rẻ thôi

Chúc bác thành công :lol:
Hình đại diện của thành viên
duongndd
Advanced Member
 
Bài viết: 55
Ngày tham gia: 26 Tháng 3 2008, 19:01

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi audiophil » 20 Tháng 8 2009, 09:49

mengkut đã viết:Xin các cao thủ tư vấn giúp!
Ampli Pioneer SA-7800 đang nghe hay tự nhiên bữa nay mỗi lần mở máy thì 1 bên loa có tiếng kêu rẹt rẹt và sôi lúc to lúc nhỏ kèm theo cái kim nó vẩy theo tiếng kêu đó.
Nhạc thì vẫn nghe bình thường. Mở volume lớn thì nhạc lớn, còn tiếng kêu rẹt rẹt thì vẫn vậy.
Đôi khi nó kêu 1 lát và hết luôn, đôi khi nghe được 1 bài thì bắt đầu kêu.
Đã thử rút dây loa và tín hiệu ra rồi vẫn thấy cái kim nó vẫy. Ampli mình tiếp đất tốt.
Đây có phải là hiện tượng lệch điểm giữa không (có áp ra loa)?
Cách chữa như thế nào?
Thanks!

Kiểm tra các switch, contact, VR hết đi bác ơi, nếu vẫn bị như vậy thì bị dò con vi sai tầng đầu power drive rồi, bệnh của đèn bán dẫn thôi không phải tụ tị gì đâu, mang ra bác sĩ tiêm một phát sau 10 phút OK đóng máy mang về :)
audiophil
Advanced Member
 
Bài viết: 181
Ngày tham gia: 06 Tháng 4 2006, 07:00

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi mengkut » 21 Tháng 8 2009, 13:00

duongndd đã viết:Không phải hư điểm giữa đâu, vì hư điểm giữa có DC ra loa là relay nó cúp loa rồi :D
:lol:


Cảm ơn các bác! Có lẽ bệnh của nó là do nhiễu tín hiệu như bác duongndd nói rồi.
Mây bữa nay nghe ngon lành, bổng nhiên tối hôm qua sau khi nghe xong 2 đĩa CD (để volume nhỏ xíu), ngủ 1 chặp thức dậy nghe nổ lụp bụp khá mạnh, mà chỉ bị 1 bên thôi.
Cái ampli này trông còn rất mới từ A đến Z y như mới SX vài năm. Mình mở thử các núm ra xem thì nó sạch không có tí bụi nào. Các núm vặn cực êm, không nghe 1 tiếng rẹt nào.
Có điều là tại sao khi vặn núm chọn đầu vào qua "phono" thì nó kêu rột rẹt ghê lắm. Mình chỉ sử dụng ngõ vào là Aux thôi. Có phải nhiễu do cái phono có vấn đề không, cái này bây giờ không xài tới, mình có thể cắt bỏ nó đi không?
Mình mua sẵn 1 chai RP7 là loại dầu xịt chống gỉ và bôi trơn, sử dụng loại này có hư than không?
Từ 2 bàn tay trắng tạo nên rất nhiều...nợ.
Hình đại diện của thành viên
mengkut
Advanced Member
 
Bài viết: 929
Ngày tham gia: 31 Tháng 7 2009, 12:36
Đến từ: Đồng Nai

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi tuant64 » 25 Tháng 8 2009, 15:36

Bác audiophil có nhận xét chính xác đấy Bác chủ ơi .
Hình đại diện của thành viên
tuant64
Advanced Member
 
Bài viết: 86
Ngày tham gia: 02 Tháng 6 2009, 16:15
Đến từ: 34/21A Bìnhtây Quận 6 Ho chi Minh City

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi ntd_kt » 26 Tháng 8 2009, 09:46

mengkut đã viết:Xin các cao thủ tư vấn giúp!
Ampli Pioneer SA-7800 đang nghe hay tự nhiên bữa nay mỗi lần mở máy thì 1 bên loa có tiếng kêu rẹt rẹt và sôi lúc to lúc nhỏ kèm theo cái kim nó vẩy theo tiếng kêu đó.
Nhạc thì vẫn nghe bình thường. Mở volume lớn thì nhạc lớn, còn tiếng kêu rẹt rẹt thì vẫn vậy.
Đôi khi nó kêu 1 lát và hết luôn, đôi khi nghe được 1 bài thì bắt đầu kêu.
Đã thử rút dây loa và tín hiệu ra rồi vẫn thấy cái kim nó vẫy. Ampli mình tiếp đất tốt.
Đây có phải là hiện tượng lệch điểm giữa không (có áp ra loa)?
Cách chữa như thế nào?
Thanks!




Bác thử vặn nhỏ hết volume mà thấy nó vẫn loẹt xoẹt lụp bụp thì bác nên mang ra thợ, mất mấy chục ngàn. Khả năng 1 trong 2 con đèn bán dẫn 5 chân có vấn đề. Bác thay 2 con đấy 90% là hết.
ntd_kt
Advanced Member
 
Bài viết: 56
Ngày tham gia: 02 Tháng 9 2008, 16:22

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi nguyen_987 » 26 Tháng 8 2009, 10:57

Hi bác
Văn nhỏ volume mà vẫn sôi lụp bụp (hay rẹt rẹt) gì đó là ampli có vấn đề rồi bác ơi.
Ampli em cũng bị làm đủ mọi cách nó không hết nên mang ra tiệm. họ bỏ cái đồng hồ vào đo (điện thế hay gì đó) ở cọc ra loa thấy nhảy lung tung :D . Hiện tượng này mà nặng là ảnh hưởng tới loa đó bác.
nguyen_987
Advanced Member
 
Bài viết: 147
Ngày tham gia: 18 Tháng 6 2009, 17:25

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi lttuan1982 » 26 Tháng 8 2009, 13:10

Bệnh này thường xuyên xảy ra đối với các amp đã có thời gian sử dung lâu
ngày, của bác máy bị hư liên tục còn dễ sửa chữa có nhiều amp lâu lâu mới
xảy ra , chạy một lúc mới hư (hoặc ngược lại), đa phần các lỗi này do hư
phần pre của amp, các transitor nhỏ thường hay bị rỉ, vấn đề này không khó
bác có thể mang ra thợ để sửa chữa.
lttuan1982
Advanced Member
 
Bài viết: 113
Ngày tham gia: 02 Tháng 7 2008, 10:36

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi 1000chuong » 26 Tháng 8 2009, 21:37

Đây là bệnh thường gặp của amply 7800 , do con transitor đôi ( có 5 chân ) bị rò .
Bác tháo nắp máy ra , sẽ dễ dàng nhận ra 2 kênh có 2 con 5 chân nho nhỏ này.Thông thường có thể thay thế bằng 2 con 3 chân ghép lại.Nếu bạn đem đi thợ thì người ta cũng thường làm theo cách này.Kết quả là hết nổ hoàn toàn nhưng chất âm không còn như xưa.
Theo kinh nghiệm của mình ,bạn có thể tự sửa rất đơn giản mà lại giữ nguyên rin cho máy : Tháo con 5 chân ra , dùng lưỡi cưa sắt khứa nhẹ vài đường vào giữa các chân ,nhằm làm sạch và cách ly tốt các chân với nhau.Sau đó dùng bàn chải nhúng xăng chải lại sạch sẽ rồi hàn nó vào mạch lại là OK :)
Chúc thành công !!
...adieu sois heureuse...
Hình đại diện của thành viên
1000chuong
Advanced Member
 
Bài viết: 468
Ngày tham gia: 11 Tháng 4 2007, 18:49
Đến từ: Huế Audio Group

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi mengkut » 28 Tháng 8 2009, 13:49

1000chuong đã viết:Đây là bệnh thường gặp của amply 7800 , do con transitor đôi ( có 5 chân ) bị rò .
Bác tháo nắp máy ra , sẽ dễ dàng nhận ra 2 kênh có 2 con 5 chân nho nhỏ này.Thông thường có thể thay thế bằng 2 con 3 chân ghép lại.Nếu bạn đem đi thợ thì người ta cũng thường làm theo cách này.Kết quả là hết nổ hoàn toàn nhưng chất âm không còn như xưa.
Theo kinh nghiệm của mình ,bạn có thể tự sửa rất đơn giản mà lại giữ nguyên rin cho máy : Tháo con 5 chân ra , dùng lưỡi cưa sắt khứa nhẹ vài đường vào giữa các chân ,nhằm làm sạch và cách ly tốt các chân với nhau.Sau đó dùng bàn chải nhúng xăng chải lại sạch sẽ rồi hàn nó vào mạch lại là OK :)
Chúc thành công !!


Xin cám ơn các bác nhiều nhe.
Mấy lần đầu thì thỉnh thoảng nó mới kêu và kêu nhỏ, bây giờ cứ mở máy là nó kêu và kêu to, kim vẫy rất mạnh. Mình mang ra tiệm thì ông bán ampli nói là do hư cầu chì, mình là dân điện tử mà nghe nói vậy thì bực wá nên quyết định chia tay nó luôn (đổi cái khác) mặc dù nó còn rất mới và rât đẹp.
Từ 2 bàn tay trắng tạo nên rất nhiều...nợ.
Hình đại diện của thành viên
mengkut
Advanced Member
 
Bài viết: 929
Ngày tham gia: 31 Tháng 7 2009, 12:36
Đến từ: Đồng Nai

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi hieu_electronics » 07 Tháng 9 2009, 02:21

anh hơi vội khi chia tay cái amp đó rồi anh(nếu anh thích cái amp đó)...như anh ntd_kt nói là chính xác 90% đó.chính xác là amp của anh bị rỉ transistor visai(loại 5 chân ngay đầu vào tín hiệu của phần công suất).tùy theo amp chạy loại A-thuận(PNP) hay C-nghịch(NPN) thì ta mua 2 transistor ngoài thị trường thay thế vào.nếu là visai A thì ta thay thế bằng 2 con A1015.nếu là visai C thì thay thế bằng 2 con C1815,nối cục E(emiter) chung,vậy là còn 5 chân.thay vào là yên tĩnh ngay.nếu anh thấy khó khăn thì có thể mang ra thợ,còn nếu thợ mò mẫm hơi lâu thì anh nói rõ với thợ vấn đề là như vậy luôn..em nghĩ chỉ vài chục nghìn thôi à(2 transistor giá 1000vnd)thay trong vòng 10phut....ok
< Audio and Music >
Hình đại diện của thành viên
hieu_electronics
Advanced Member
 
Bài viết: 299
Ngày tham gia: 10 Tháng 7 2009, 03:10
Đến từ: Phan Thiết

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi mengkut » 10 Tháng 10 2009, 13:18

Xin cảm ơn các bác. mình tưởng nó đổi cái mới ai dè mấy ngày sau quay lại lấy về xem vẫn cái đó mà nó sửa chỗ nào tìm không ra.
Từ 2 bàn tay trắng tạo nên rất nhiều...nợ.
Hình đại diện của thành viên
mengkut
Advanced Member
 
Bài viết: 929
Ngày tham gia: 31 Tháng 7 2009, 12:36
Đến từ: Đồng Nai

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi ntd_kt » 26 Tháng 10 2009, 23:46

mengkut đã viết:Xin cảm ơn các bác. mình tưởng nó đổi cái mới ai dè mấy ngày sau quay lại lấy về xem vẫn cái đó mà nó sửa chỗ nào tìm không ra.






Bác nhìn kỹ sẽ thấy có 2 cặp bán dẫn màu đen to gấn bằng đầu đũa em ko nhầm là A1015, mỗi cặp đều đấu chung 1 chân ( mỗi chiếc có 3 chân, một cặp là 6 chân, đấu chung 1 chân vậy là tổng cộng có 5 chân ) => Họ thay con 5 chân của bác :D . Em đoán mò như vậy ko biết có đúng không :lol:
ntd_kt
Advanced Member
 
Bài viết: 56
Ngày tham gia: 02 Tháng 9 2008, 16:22

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi mengkut » 27 Tháng 10 2009, 07:40

bây giờ mới mở ra kiểm tra xem có bị sửa gì không mà không tài nào phát hiện được. tay thợ nào siêu thật, tất cả mối hàn y đều cũ. Chịu!
Hết bệnh mà chất âm vẫn chẳng thay đổi gì, vẫn rõ ràng chi tiết.
Âmpli SA-7800 ghép với loa SAS 540 nghe nhạc country, nhạc vàng và hòa tấu phê rõ phết!!



Bác nhìn kỹ sẽ thấy có 2 cặp bán dẫn màu đen to gấn bằng đầu đũa em ko nhầm là A1015, mỗi cặp đều đấu chung 1 chân ( mỗi chiếc có 3 chân, một cặp là 6 chân, đấu chung 1 chân vậy là tổng cộng có 5 chân ) => Họ thay con 5 chân của bác :D . Em đoán mò như vậy ko biết có đúng không :lol:[/quote]
Từ 2 bàn tay trắng tạo nên rất nhiều...nợ.
Hình đại diện của thành viên
mengkut
Advanced Member
 
Bài viết: 929
Ngày tham gia: 31 Tháng 7 2009, 12:36
Đến từ: Đồng Nai

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi 2end » 06 Tháng 1 2012, 15:14

các bác làm ơn chỉ dùm em cái transitor nó nằm chỗ nào và thay ở đâu ạ, nhà em gần chợ trời Hà nội ạ.
đa tạ các bác.
Hình ảnh
Hình ảnh
Hình đại diện của thành viên
2end
Advanced Member
 
Bài viết: 397
Ngày tham gia: 26 Tháng 3 2010, 20:36

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi 2end » 06 Tháng 1 2012, 15:21

mengkut đã viết:
duongndd đã viết:Không phải hư điểm giữa đâu, vì hư điểm giữa có DC ra loa là relay nó cúp loa rồi :D
:lol:


Cảm ơn các bác! Có lẽ bệnh của nó là do nhiễu tín hiệu như bác duongndd nói rồi.
Mây bữa nay nghe ngon lành, bổng nhiên tối hôm qua sau khi nghe xong 2 đĩa CD (để volume nhỏ xíu), ngủ 1 chặp thức dậy nghe nổ lụp bụp khá mạnh, mà chỉ bị 1 bên thôi.
Cái ampli này trông còn rất mới từ A đến Z y như mới SX vài năm. Mình mở thử các núm ra xem thì nó sạch không có tí bụi nào. Các núm vặn cực êm, không nghe 1 tiếng rẹt nào.
Có điều là tại sao khi vặn núm chọn đầu vào qua "phono" thì nó kêu rột rẹt ghê lắm. Mình chỉ sử dụng ngõ vào là Aux thôi. Có phải nhiễu do cái phono có vấn đề không, cái này bây giờ không xài tới, mình có thể cắt bỏ nó đi không?
Mình mua sẵn 1 chai RP7 là loại dầu xịt chống gỉ và bôi trơn, sử dụng loại này có hư than không?

cái 8800x của em cũng bị thế này ạ??? mong các bác chỉ giáo
Hình đại diện của thành viên
2end
Advanced Member
 
Bài viết: 397
Ngày tham gia: 26 Tháng 3 2010, 20:36

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi minhduc64 » 06 Tháng 1 2012, 15:56

Nó nằm ở cái bo phía dưới ấy(bo cs , có 4 transitor công suất gắn vào tản nhiệt) bị cái bo pre, bass treble, selector... ở trên che mất rồi , không thấy được. Hình 1 là bo nguồn , nó không có ở chổ ấy !
thân
minhduc64
Advanced Member
 
Bài viết: 211
Ngày tham gia: 01 Tháng 4 2010, 16:32

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi 2end » 06 Tháng 1 2012, 16:10

minhduc64 đã viết:Nó nằm ở cái bo phía dưới ấy(bo cs , có 4 transitor công suất gắn vào tản nhiệt) bị cái bo pre, bass treble, selector... ở trên che mất rồi , không thấy được. Hình 1 là bo nguồn , nó không có ở chổ ấy !
thân

Cảm ơn bác nhiều, các bác cho em hỏi thay con này ở đâu ạ, em ở HN ạ.
Thế 4 cái cục đen to kia có cần phải thay không ạ??? vì em thấy nó cũng cũ rồi :cry:
đa tạ các bác
Hình đại diện của thành viên
2end
Advanced Member
 
Bài viết: 397
Ngày tham gia: 26 Tháng 3 2010, 20:36

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi minhduc64 » 06 Tháng 1 2012, 21:46

2end đã viết:Cảm ơn bác nhiều, các bác cho em hỏi thay con này ở đâu ạ, em ở HN ạ.


Sorry bác ! tôi ở Saigon

2end đã viết:Thế 4 cái cục đen to kia có cần phải thay không ạ??? vì em thấy nó cũng cũ rồi


nếu chỉ có "cũ" thôi thì đừng thay làm gì, phí tiền vô ích, nếu muốn thay thì cần phải biết rõ nguyên nhân tại sao phải thay ( rò rỉ , xì, giảm trị số...) máy đang hoat động tốt thì thay làm gì !!!
minhduc64
Advanced Member
 
Bài viết: 211
Ngày tham gia: 01 Tháng 4 2010, 16:32

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi 2end » 06 Tháng 1 2012, 22:34

Em thấy nó cũng tràn dịch màng phổi rồi vì thấy 4 con đều có chất nâu nâu ở dưới ạ
Hình đại diện của thành viên
2end
Advanced Member
 
Bài viết: 397
Ngày tham gia: 26 Tháng 3 2010, 20:36

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi minhduc64 » 07 Tháng 1 2012, 00:14

.
2end đã viết:Em thấy nó cũng tràn dịch màng phổi rồi vì thấy 4 con đều có chất nâu nâu ở dưới ạ


"chất nâu nâu" khô cứng phải không ?!
KHông phải đâu, cái đó là keo dán thôi , không phải bị chứng "tràn dịch màng phổi" (tụ bị xì ) đâu . Khi nào mà thấy mấy em nó "phổng phao hẳn lên" và "tiết chất nhờn" thì mới đáng lo nhé :D
thân
minhduc64
Advanced Member
 
Bài viết: 211
Ngày tham gia: 01 Tháng 4 2010, 16:32

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi quanghaith2 » 16 Tháng 1 2012, 11:02

minhduc64 đã viết:.
2end đã viết:Em thấy nó cũng tràn dịch màng phổi rồi vì thấy 4 con đều có chất nâu nâu ở dưới ạ


"chất nâu nâu" khô cứng phải không ?!
KHông phải đâu, cái đó là keo dán thôi , không phải bị chứng "tràn dịch màng phổi" (tụ bị xì ) đâu . Khi nào mà thấy mấy em nó "phổng phao hẳn lên" và "tiết chất nhờn" thì mới đáng lo nhé :D
thân

bác này nói chuẩn ..... đối với em amly
còn đối với các em khác thì ... đáng mừng chứ ko đáng lo.
quanghaith2
Advanced Member
 
Bài viết: 191
Ngày tham gia: 22 Tháng 12 2011, 14:52

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi audio noidia » 14 Tháng 6 2014, 11:35

Cho e ké chút nha bác chủ, e có con amply ss au7900 cũng bị tình trạng giống của bác, vặn nhỏ volume hết cỡ mà vẫn có tiếng sôi, và tiếng nổ nhỏ sột sẹt, lụp bụp một bên loa, e ko biết nó bị hư cái gì nữa. E ko giám mở tiếp vì sợ cháy loa, e mong các bác có kinh nghiệm tư vấn chỉ giúp e với. E cảm ơn rất nhiều.
audio noidia
Registered Member
 
Bài viết: 1
Ngày tham gia: 14 Tháng 6 2014, 11:15

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi dtung » 20 Tháng 6 2014, 14:23

mengkut đã viết:Xin các cao thủ tư vấn giúp!
Ampli Pioneer SA-7800 đang nghe hay tự nhiên bữa nay mỗi lần mở máy thì 1 bên loa có tiếng kêu rẹt rẹt và sôi lúc to lúc nhỏ kèm theo cái kim nó vẩy theo tiếng kêu đó.
Nhạc thì vẫn nghe bình thường. Mở volume lớn thì nhạc lớn, còn tiếng kêu rẹt rẹt thì vẫn vậy.
Đôi khi nó kêu 1 lát và hết luôn, đôi khi nghe được 1 bài thì bắt đầu kêu.
Đã thử rút dây loa và tín hiệu ra rồi vẫn thấy cái kim nó vẫy. Ampli mình tiếp đất tốt.
Đây có phải là hiện tượng lệch điểm giữa không (có áp ra loa)?
Cách chữa như thế nào?
Thanks!


Mấy em đời cũ này rất hay hư hỏng ở phần tiếp xúc (volume, công tắc chuyển kênh ...) và đặc biệt là các
Transitor loại nhỏ, có khi phải thay một loạt các Transitor loại này mới hết bệnh.
dtung
Advanced Member
 
Bài viết: 57
Ngày tham gia: 12 Tháng 7 2010, 08:00

Re: Sự cố Ampli Pioneer SA-7800

Gửi bàigửi bởi hieu_electronics » 09 Tháng 8 2014, 01:59

audio noidia đã viết:Cho e ké chút nha bác chủ, e có con amply ss au7900 cũng bị tình trạng giống của bác, vặn nhỏ volume hết cỡ mà vẫn có tiếng sôi, và tiếng nổ nhỏ sột sẹt, lụp bụp một bên loa, e ko biết nó bị hư cái gì nữa. E ko giám mở tiếp vì sợ cháy loa, e mong các bác có kinh nghiệm tư vấn chỉ giúp e với. E cảm ơn rất nhiều.


Chắc là gỉ cặp transistor vi sai rồi, mang ra thợ thay đi bác
< Audio and Music >
Hình đại diện của thành viên
hieu_electronics
Advanced Member
 
Bài viết: 299
Ngày tham gia: 10 Tháng 7 2009, 03:10
Đến từ: Phan Thiết


Quay về Thiết bị khuếch đại

Ai đang trực tuyến?

Đang xem chuyên mục này: DanielTran, Dat88SE, hoangtrong, khoai_hn, lth0207, thanhyk, trungduong7344 khách